قالب وردپرس افزونه وردپرس
خانه / GTA / رفع ارور GTA SA requires at least DirectX versio 9.0

رفع ارور GTA SA requires at least DirectX versio 9.0

بعد از نصب GTA در ویندوز های جدید مخصوصلا ویندوز ۱۰ ، ممکن است با این ارور مواجه شوید . این پیغام به شما میگویید که دایرکت ایکس ۹ و بالاتر را نصب کنید اما این مشکل از دایرکت ایکس نیست . در ادامه با ما همراه باشید .

زمان مورد نیاز: ۲ دقیقه.

رفع ارور GTA SA requires at least DirectX versio 9.0

  1. ابتدا مطمئن شوید که دایرکت ایکس نصب میباشد .

    میتوانید از این لینک آن را دانلود کنید .

  2. در منوی استارت عبارت turn windows features on or off را سرچ کنید.

    در پنجره باز شده legacy component را تیک بزنید . از زیر شاخه آن directplay را هم انتخاب کنید .

  3. تغییرات را ذخیره و بازی را اجرا کنید .

    امیدوارم که با این آموزش مشکل شما حل شده باشد .

مطلب پیشنهادی

دانلود CLEO 4 برای GTA San Andreas

CLEO ابزاری لازم و ضروری برای نصب مد ها و اسکریپت ها در GTA san andreas میباشد که با آن میتوانید تغییرات زیادی را در بازی انجام دهید .

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *